Memstick Images not working (mountroot prompt)

Glen Barber gjb at
Wed Jun 5 03:45:37 UTC 2013


On Wed, Jun 05, 2013 at 04:33:19AM +0100, Miguel Clara wrote:
> Hello,
> I need to Install FreeBSD 10 on my laptop to have Wireless support for
> my card (ath) however I tried all of the available memstick images at:
> And none of them works... I've tried 2 different pen drivers, one of
> those is a generic cheap one, and another is a "DKingston DT 100 G2"
> When typing "?" in the mount root prompt I see my ssd and hdd are
> listed, but not the memstick (which I assume it should be da0).
> I had no problems with the 9.1 stable image using the same memstick!

I have personally boot tested the memstick images, without problem.

What is 'Legacy USB' set to in BIOS on your machine?


-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 488 bytes
Desc: not available
URL: <>

More information about the freebsd-current mailing list