Need help with "xptioctl: pass driver is not in the kernel"

Harald Schmalzbauer h.schmalzbauer at
Fri May 22 11:09:09 UTC 2009

Harald Schmalzbauer schrieb am 19.05.2009 19:28 (localtime):
> when I plug in a UFD I get the message from the topic.
> But of course I do have pass in my kernel.
> That may be the reason why hal/xfce-volman isn't working for me any more 
> with -current (which worked fine with 7.1-7.2). After the UFD plugin 
> there's no hald-addonstorage anymore...

Hello, anyone out there who knows how comes that kernel thinks it hasn't 
device pass?
For sure, there is device pass, but I still get
kernel: xptioctl: pass driver is not in the kernel
kernel: xptioctl: put "device pass" in your kernel config file

The hal mounting was quiet convenient, I'm missing that with -current.



-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 196 bytes
Desc: OpenPGP digital signature
Url :

More information about the freebsd-current mailing list