Any successful installs on a Broadcom HT1000 chipset?

Barney Cordoba barney_cordoba at yahoo.com
Fri Nov 30 05:31:43 PST 2007


--- Travis Mikalson <bofh at terranova.net> wrote:

> Barney Cordoba wrote:
> > --- Mike Tancsa <mike at sentex.net> wrote:
> > 
> >> At 02:26 AM 11/29/2007, Andrey V. Elsukov wrote:
> >>
> >>> May be here is different HW revisions? You have
> an
> >> old revision and 
> >>> now people with this bug have a new revision?
> >>> I don't see in the this thread any verbose dmesg
> or
> >> pciconf outputs.
> >>> So, people, who have problems and who don't have
> >> it, can you show
> >>> your `pciconf -l`?
> >> My board works well and has since the 6.1 days
>  >
> > I think we've established that 6.x works and 7.x
> > doesn't. 
> > 
> > Barney
> 
> Not mine, I'm afraid.
> 
> See post from yesterday where I tried 6.2 and 6.3 on
> my Tyan S3950 and 
> it worked poorly.
> 
> Not sure what the major difference between one
> HT1000 board and another 
> could be, but mine seems to be in the most-afflicted
> category. I count 
> myself lucky that it works as well as it does with
> RELENG_7 so long as I 
> avoid the PCI-X slot or the on-board SATA.

It seems to me it makes more sense to use a different
MB than avoiding the slot and not using SATA. One of
the attractions of the HT1000 is the SATA performance.

Are you sending Soren a MB, or what is the status of
that?

Barney


      ____________________________________________________________________________________
Be a better sports nut!  Let your teams follow you 
with Yahoo Mobile. Try it now.  http://mobile.yahoo.com/sports;_ylt=At9_qDKvtAbMuh1G1SQtBI7ntAcJ


More information about the freebsd-current mailing list