Crash after trying powerd on FreeBSD 7.0BETA-2

JoaoBR joao at
Mon Nov 19 13:55:28 PST 2007

On Sunday 18 November 2007 14:53:43 Kris Kennaway wrote:
> Arno J. Klaassen wrote:
> > Gregory Wright <gwright at> writes:
> >> Hi,
> >>
> >> I tried enabling powerd on FreeBSd 7.0BETA-2 by adding
> >>
> >> powerd_enable="YES"
> >>
> >> to /etc/rc.conf.  The mobo is a Tyan 2882-D with a single Opteron
> >> 270 HE processor (dual core), 2 GB RAM.  AMD powernow was
> >> enabled in the BIOS.
> >
> > I never succeeded in using cpufreq on any 288x MB. If freezes
> > box even with latest bios.
> Have you tried disabling acpi_throttle?

I have the same MB but with two dual-core, with powerd enabled and ULE I get 
no crash but calcru went backwards events and while they are happening the 
machine is not responsive, even remotely no answer, after a while, when the 
calcru events stop I get access again.
Unsetting acpi_throttle does not change a thing. I can set manually all 
available cpu freqs.
with cpufreq in the kernel I get sporadic "lock held to long" panics when 
rebooting after syncing the disks so actually I am running without it. This 
is with sources from saturday



A mensagem foi scaneada pelo sistema de e-mail e pode ser considerada segura.
Service fornecido pelo Datacenter Matik

More information about the freebsd-current mailing list