nfe internet problems

Chuck Robey chuckr at chuckr.org
Mon Nov 12 13:21:21 PST 2007


韓家標 Bill Hacker wrote:
> Chuck Robey wrote:
> 
> *snip*
>>
>> I have one other odd problem, it's that no probe messages whatever 
>> print during booting, so I had to pick up the demsg later on.  The 
>> last thing I see during booting is the first spinner character, 
>> usually "|", and the next thing I see is "Login;", nothing inbetween 
>> whatever.   Any idea why my booting has gone totally silent on me?
> 
> Not so odd. This is the way we set up servers. '-h' for headless.
> 
> Now - the question is *why* IF/AS/WHEN you have no such setting.
> 
> My guess is BIOS reporting one thing, probe another w/r finding a VGA it 
> is allowed to use for console.
> 
> What the probe 'discovers' doen't go active until it has finished - but 
> the first two loader stages simply 'assume' console will be dealt with 
> somehow, so their output does show up - boot device choice, spinner and 
> such are still BIOS turf.
> 

Hmm I haven't given as muich care to my linker.hints file as I could.  I 
think I will experiment with giving it, at least, the correct stuff for 
the console, that might give me the probe messages back.

Good hint, I  think this one's likely to fix the probing/printing 
problem, but what about the problem with my nfe ports?  If I activate 
them with ifconfig, it locks up my computer, that's kind of a mean way 
to react ...

> Bill
> 
> _______________________________________________
> freebsd-current at freebsd.org mailing list
> http://lists.freebsd.org/mailman/listinfo/freebsd-current
> To unsubscribe, send any mail to "freebsd-current-unsubscribe at freebsd.org"



More information about the freebsd-current mailing list