linux-flashplugin-6.0 not working anymore

Nicolas Blais nb_root at
Thu Jan 5 13:13:38 PST 2006

A while ago I noticed that firefox and konqueror are not displaying flash 
applets anymore on my -CURRENT system yet it works fine on all my 6-STABLE 

When I run firefox from the shell, I get:
[nicblais at clk01a] ~> firefox
LoadPlugin: failed to initialize shared 
library /usr/X11R6/lib/linux-flashplugin6/ 
[/usr/local/lib/pluginwrapper/ version GLIBC_2.1 required 
by /usr/X11R6/lib/linux-flashplugin6/ not defined]

(I have linux-glib2-2.4.8_1 installed)

My libmap.conf is untouched : 
# Flash6 with Mozilla/Firebird/Galeon/Epiphany/Konqueror/Kazehakase
[/usr/X11R6/lib/linux-flashplugin6/]                 pluginwrapper/                      pluginwrapper/                                                 pluginwrapper/

And konqueror no longer finds my linux-flashplugin-6.0. The mplayer plugin is 
detected fine in both browsers. Since the linuxpluginwrapper port is broken 
for -CURRENT, I haven't tried to mess with it.

Am I the only one with this problem?

FreeBSD 7.0-CURRENT #9: Sat Dec 31 14:24:32 EST 2005     
nicblais at clk01a:/usr/obj/usr/src/sys/CLK01A 
PGP? (updated 16 Nov 05) :
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 187 bytes
Desc: not available
Url :

More information about the freebsd-current mailing list