Powering down 16-bit wi(4) PC Card is broken for me

Ruslan Ermilov ru at freebsd.org
Fri Sep 23 14:33:50 PDT 2005


On Fri, Sep 23, 2005 at 03:12:41PM -0600, M. Warner Losh wrote:
> In message: <20050923210018.GA60137 at ip.net.ua>
>             Ruslan Ermilov <ru at FreeBSD.org> writes:
> : On Fri, Sep 23, 2005 at 09:37:05AM -0600, M. Warner Losh wrote:
> : > Ruslan,
> : > 
> : > looks like you are confusing the bridge somehow.  The bad Vcc thing
> : > should never happen, and I can't get it to happen on my machine here.
> : > 
> : Lucky you are.  :-)
> : 
> : > I suspect it might be TI specific and/or related to cardbus -> pc card
> : > transition.  Does it happen if you insert/eject in the other order?
> : > 
> : What other order do you mean?  The first time I eject wi(4) this
> : *** happens.
> 
> Forget about rl/re cards.  Boot, insert wi, eject wi.  What happens?
> 
The same shit, the first time I eject wi(4)...  That is, the first
time I eject wi(4) it prints "bad Vcc value" and never gets to
work normally again (it starts to print "bad Vcc" also on insert
and it cannot associate with AP).


Cheers,
-- 
Ruslan Ermilov
ru at FreeBSD.org
FreeBSD committer
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 187 bytes
Desc: not available
Url : http://lists.freebsd.org/pipermail/freebsd-current/attachments/20050924/d2693e5a/attachment-0001.bin


More information about the freebsd-current mailing list