Promise Sata150 tx4 and BTX halted

Francois Turcotte mrwolf at
Sun Sep 18 20:12:23 PDT 2005

I read many post on many forum and mailing list about probleme for the BTX halted on the installation solved by changing some setting in the bios. but mine can only be solved by removing the harddrive...

Dual P3 933mHz
Tyan Tiger S2507 T230
1024mo SD-ram pc133 (4x 256)
Video ATI rage fury
2x NIC realtek
Sound blaster 16
Promise SATA150 TX4
Western Digital Raptor 36go 10k rpm
Burner and floppy

**No IRQ conflic

when I remove the WD raptor from the promise card and I put a IDE Maxtor ATA100 directly on the board everything is working perfectly

if I leave the raptor on the promise card with or without the maxtor I got this error:

 Boot from CD : CD Loader 1.2

Building the boot loader arguments
Looking up /BOOT/LOADER... Found
Relocating the loader and the BTX
Starting the BTX loader

BTX loader 1.00 BTX version is 1.01
Console: internal video/keyboard
BIOS CD is cd0
BIOS drive A: is disk0

int=0000000d err=00003ec8 efl=00010046 eip=0000925b
eax=0000000 ebx=00000000 ecx=0000feff edx=0000fe01
esi=0000000c edi=00000000 ebp=00000000 esp=000017e0
cs=0008 ds=0010 es=0000 fs=0000 gs=0000 ss=0010
cs:eip=1f 0f a1 0f a9 cf fc 6a-10 1f 60 89 e5 0f b7 7d
       2c c1 e7 04 8b 75 28 01-fe 31 c9 b1 02 31 c0 ac
ss:esp=ca 3e 00 00 00 00 00 00-00 00 00 00 00 00 00 00
       00 00 00 00 00 00 00 00-00 00 00 00 00 00 00 00
BTX halted
Any one have an Idea to solve my problem?

More information about the freebsd-current mailing list