Installation error Intel mobile ICH6M SATA controller.

Dean Patterson psamuel01 at yahoo.com
Sat Sep 3 00:52:18 PDT 2005


Ah I see.  Thank you for the speedy reply and I will
try it soon and let you know if that is the issue.

--- Darren Pilgrim <dmp at bitfreak.org> wrote:

> From: Dean Patterson [mailto:psamuel01 at yahoo.com] 
> > 
> > I am sorry I should have mentioned that I also
> tried
> > explicitly setting the slice active.  I will try
> again
> > and check it using the shell;  however, when I
> tried
> > using the holographic shell nothing worked.  I
> tried
> > using fdisk, bsdlabel, and ls and I always get the
> > message "command not found."
> 
> The holographic shell is not the same as the fix-it
> shell.  The
> holographic shell lacks, among other things proper
> paths, which makes it
> impossible to run many programs.  The "Fix-It" shell
> is a menu option in
> sysinstall and starts a fully-functional shell.
> 
> 



		
____________________________________________________
Start your day with Yahoo! - make it your home page 
http://www.yahoo.com/r/hs 
 


More information about the freebsd-current mailing list