Installation error Intel mobile ICH6M SATA controller.

Dean Patterson psamuel01 at
Fri Sep 2 22:59:04 PDT 2005

I am sorry I should have mentioned that I also tried
explicitly setting the slice active.  I will try again
and check it using the shell;  however, when I tried
using the holographic shell nothing worked.  I tried
using fdisk, bsdlabel, and ls and I always get the
message "command not found."

--- Darren Pilgrim <dmp at> wrote:

> From: Dean Patterson
> > 
> > PLEASE save me from LINUX!!  I can install FBSD on
> a
> > Dell D610 laptop just fine, but when I reboot it
> does
> > not recognize the drive/controller.  When I
> install
> > the boot loader I am presented with the F1 option
> and
> > when pressed I get "invalid slice."  When I
> install a
> > standard MBR I get "invalid partition table."  Any
> > fixes or patches?  I enjoy Gentoo, but I REALLY
> Run the fix-it shell and check which slices are
> marked active using
> fdisk.  I don't know what the boot loader would do,
> but the standard MBR
> will tell you the partition table isn't valid if
> there are no active
> slices.  I've run into this issue where sysinstall
> doesn't automatically
> mark the FreeBSD root slice active and doesn't warn
> you about having to
> explicitly mark slice(s) active during install.
> Tip: In most cases and assuming you not running
> something else as well,
> your Windows and FreeBSD root slices should be the
> only slices marked
> active.

Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 

More information about the freebsd-current mailing list