Failed to create package for ruby18-bdb1-0.2.2.tbz

Vladimir Grebenschikov vova at fbsd.ru
Mon Aug 29 07:44:18 GMT 2005


Hi 

===>  Installing for ruby18-bdb1-0.2.2
===>   ruby18-bdb1-0.2.2 depends on file: /usr/local/bin/ruby18 - found
===>   Generating temporary packing list
install -c -p -m 0755 bdb1.so /usr/local/lib/ruby/site_ruby/1.8/i386-freebsd6
===>   Registering installation for ruby18-bdb1-0.2.2
===>  Building package for ruby18-bdb1-0.2.2
Creating package /usr/ports/packages/All/ruby18-bdb1-0.2.2.tbz
Registering depends: ruby-1.8.2_4.
Creating bzip'd tar ball in '/usr/ports/packages/All/ruby18-bdb1-0.2.2.tbz'
tar: lib/ruby/site_ruby/1.8/i386-freebsd7/bdb1.so: Cannot stat: No such file or directory
pkg_create: make_dist: tar command failed with code 256
*** Error code 1

Stop in /usr/ports/databases/ruby-bdb1.
*** Error code 1

Stop in /usr/ports/sysutils/portupgrade.
*** Error code 1

Stop in /usr/ports/sysutils/portupgrade.
** Command failed [exit code 1]: /usr/bin/script -qa /tmp/portupgrade15753.0 make BATCH=yes DEPENDS_TARGET=package reinstall
egrep: /var/db/pkg/portupgrade-20041226_5/+CONTENTS: No such file or directory

-- 
Vladimir B. Grebenschikov
vova at fbsd.ru


More information about the freebsd-current mailing list