LSI Logic fibre channel adapter in FreeBSD 6.0-BETA3

Mischa Peters mischa.peters at gmail.com
Mon Aug 29 06:33:50 GMT 2005


Hi All,

I am not sure if this is the correct list. But I have the following issue.

I have a Fibre Channel card in my server, LSI Logic FC909A which was
working fine under FreeBSD 4.11 but is no longer working with
6.0-BETA3. I have also tried it with BETA1 which also didn't work.

The thing that I see in messages is:

pci0: <serial bus, Fibre Channel> at device 11.0 (no driver attached)
pci0: <serial bus, Fibre Channel> at device 11.1 (no driver attached)

I have seen that in GENERIC the old ncr drivers are disabled and are
replaced with sym.
Does this matter at all, or is this b0rken and does it needs fixing?

Thanx!!

Mischa


More information about the freebsd-current mailing list