compat5x (Re: libm.so.3)

Kris Kennaway kris at obsecurity.org
Thu Aug 11 00:39:50 GMT 2005


On Wed, Aug 10, 2005 at 05:17:33PM -0700, Steve Kargl wrote:
> On Wed, Aug 10, 2005 at 02:12:22PM -1000, Randy Bush wrote:
> > clean 7.0 system as of yesterday, i.e. no old sys cruft on disk
> 
> Did you re-install all your old ports?

ghc needs to depend on a compat5x package (which doesn't exist yet),
because it includes a binary-only bootstrap executable that links to
the old libraries.

re@ are supposed to be working on compat5x for the 6.0 release, so
hopefully it will appear soon.

Kris
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 187 bytes
Desc: not available
Url : http://lists.freebsd.org/pipermail/freebsd-current/attachments/20050810/2144fbf7/attachment.bin


More information about the freebsd-current mailing list