5.3-BETA5-i386-disc1 bootstrap failures

David Syphers dsyphers at u.washington.edu
Fri Sep 24 00:59:42 PDT 2004


On Tuesday 21 September 2004 12:06 pm, David Syphers wrote:
> On Tuesday 21 September 2004 11:39 am, Nate Lawson wrote:
> > The "safe mode" from the daemon loader disables both acpi and apic so
> > that's one easy way to do this.
>
> This is the same problem I reported yesterday (with the more generic
> subject of "can't install 5.3-BETA5"). Booting in "safe mode" worked fine,
> and got me to the installation screen.

The list has been quiet about this, so I assume it's a rare problem. But I've 
got a couple questions about it. First, does anyone have any idea what's 
actually wrong? My computer is running -CURRENT from August 3 fine. (I don't 
have APIC in that kernel.) Anything having to do with ACPI is default. My 
computer is some generic HP, not quite three years old. More info available 
if it would help.

If the problem is known, will it be fixed in BETA6? RC1?

I can get to the installation screen by booting in "safe mode." Is it okay to 
install from there? In the kernel config file, it seems APIC is associated 
with SMP. I'm running UP, so why would this have any affect on my system?

Sorry for all the questions, but I'm getting fed up with not being able to 
install 5.3. I tried to install the first three betas on another computer, 
and they all failed because of an ATA problem (which was later fixed), so I 
gave up and installed a -CURRENT SNAP. Now this computer, which has happily 
run -CURRENT for 2 years, can't install BETA5...

That said, thanks for the help  :)

-David

-- 
+++ Divide By Cucumber Error. Please
Reinstall Universe And Reboot. +++


More information about the freebsd-current mailing list