Loading a 4.x kernel module to running 6.x kernel

Bruce M Simpson bms at spc.org
Fri Sep 17 13:21:30 PDT 2004


Correct me if I'm wrong, but...

On Sat, Sep 18, 2004 at 05:03:34AM +0900, Makoto Matsushita wrote:
> P.S. for those interested: the module I'm trying to use is actually
> VMware's "vmxnet.ko" virtual ethernet device driver.

You shouldn't need to use this module as tap(4) already implements its
functionality.

Regards,
BMS


More information about the freebsd-current mailing list