USB hub issue adendum.

David Gilbert dgilbert at dclg.ca
Mon Oct 4 09:50:45 PDT 2004


>>>>> "M" == M Warner Losh <imp at bsdimp.com> writes:

M> In message: <16733.37521.568515.842497 at canoe.dclg.ca> David Gilbert
M> <dgilbert at dclg.ca> writes: : I've had the USB hub issue bite be on
M> and off for awhile now.  It : appears to be completely random
M> corruption because moving from BETA3 : to BETA6 fixed it (for now)
M> for me.

M> Does BETA7 fix the problems for you?

I cvsup'd a day after reading this message and rebuilt the world and
kernel.  The uname -a still says BETA6.

However, the BETA6 before this recent cvsup and afterwards both don't
exhibit the crash where the BETA3 I was running did.  In particular,

My mouse basestation (I have the mx900) is a usb hub with a "mouse"
attachment and sometimes a "bluetooth" attachment (currently turned
off).  During boot, the whole hub is detached and under BETA3, the
machine would hang.  It would also hang if I unplugged the mouse
(detaching the hub).

BETA6 is not exhibiting this behaviour.  I don't know when I can cvsup
BETA7 for you.

Dave.

-- 
============================================================================
|David Gilbert, Independent Contractor.       | Two things can only be     |
|Mail:       dave at daveg.ca                    |  equal if and only if they |
|http://daveg.ca                              |   are precisely opposite.  |
=========================================================GLO================


More information about the freebsd-current mailing list