PXE booting 5.3-BETA6 kernel message issues

Chris Elsworth chris at shagged.org
Sat Oct 2 15:27:16 PDT 2004


I hope someone here has an idea what's going on here - I've been
trying to get 5.3-BETA6 PXE booting; I don't want anything special at
the moment, just an NFS mounted root with tools available to perform
disaster recovery etc.

I've got the kernel transferred via TFTP and an mfsroot. If I use the
mfsroot.flp from a release I eventually see sysinstall pop up, so it
looks like everything is working, with one exception - the last
message I see before sysinstall appears is the acpi.ko loading
notification. Where are all the kernel messages going? It makes it
quite difficult to construct my own mfsroot that just gives me a
prompt when I can't see what's going on :)

I've verified that the console is set to vidconsole in the loader; I
tried comconsole and attaching a serial console also, same result.
Setting boot_verbose didn't change anything. I'm not sure what else to
try. Does anyone have any ideas?


More information about the freebsd-current mailing list