HP Pavilion 7915: still failing on ACPI under 5.3b1

Chris Pepper pepper at reppep.com
Tue Aug 24 21:00:01 PDT 2004

	I just tried booting my HP Pavilion 7915 from the 5.3b1 disc1 
ISO, and it hung with:

ioapic0 <Version 2.0> irqs 0-23 on motherboard
npx0: [FAST]
npx0: <math processor> on motherboard
npx0: INT 16 interface
acpi0: <PTLTD    RSDT  > on motherboard
KDB: enter: Executed AML Breakpoint opcode
Stopped at      kdb_enter+0x2b: nop

	With 5.2.1, I saw a very similar hang, which I could avoid by 
booting in Safe mode; the details are at 
and Safe mode still works (I get to sysinstall).

	I've tried to to upgrade the HP BIOS from 3.04 to 3.07 again, 
but the HP updater is still broken, and won't run on my system.

	FWIW, I've been running 5.2.1 successfully on this system, 
with ACPI disabled.

	Dunno if the BIOS should be blacklisted or I should try 
something else, but further experiments are welcomed.


						Chris Pepper
Chris Pepper:               <http://www.reppep.com/~pepper/>
Rockefeller University:     <http://www.rockefeller.edu/>

More information about the freebsd-current mailing list