[Evil project] / ibm thinkpad t41

Erwin Lansing erwin at FreeBSD.org
Thu Apr 22 23:37:26 PDT 2004

On Fri, Apr 23, 2004 at 12:18:36AM +0200, Yann Berthier wrote:
>    Hello list,
>    My kernel jump to ddb whenever i try to load if_ndis.ko. I always
>    thought it was the result of a pilot error as others seem to have a
>    better mileage than me on this subject, but as i never had any
>    success with any kernel i tried, i will gladly welcome any input.
>    so, with a today kernel, the usual goat sacrifice and the following
>    actions:

> ndis0: <Intel(R) PRO/Wireless LAN 2100 3B Mini PCI Adapter> mem

I'm not quite clear on the sub-modeling number IBM has, but the T41
comes with different wireless cards. I tried hard to get mine to work
with ndis, and failed. Suddenly in a flash of lightning it struck me
that it might be an Atheros Chipset, and now I'm running happily with

No cookies for IBM for making it so hard to find out what chipset one
actually is using.


                    _._     _,-'""`-._
Erwin Lansing      (,-.`._,'(       |\`-/|    erwin at lansing.dk
http://droso.org       `-.-' \ )-`( , o o)    erwin at FreeBSD.org
                    -bf-      `-    \`_`"'-
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 187 bytes
Desc: not available
Url : http://lists.freebsd.org/pipermail/freebsd-current/attachments/20040423/9233efc9/attachment.bin

More information about the freebsd-current mailing list