DStumbler / BSD-AirTools Error with new Wi code?

Bruce M Simpson bms at spc.org
Fri Nov 21 11:33:41 PST 2003


On Wed, Nov 19, 2003 at 05:32:37PM -0800, Sean Chittenden wrote:
> I don't know if Lucent cards are supported or not.  How old is your
> kernel, btw?  You should update to -CURRENT as there have been many
> wlan fixes since 5.1-RELEASE.  -sc

To the best of my knowledge, only PRISM2 has ever been supported by the
dstumbler port we have.

BMS


More information about the freebsd-current mailing list