freebsd 4.11-stable strange problem dl360g4 partial freeze

Christophe Yayon lists at
Wed Aug 3 08:01:47 GMT 2005

Hi all,

I have just installed a new (but good old) freebsd 4.11-stable on a HP
DL360G4 and i have a very strange issue : when i do a simple command like
'find /' or 'dmesg' or a 'ls' in a directory with lot of files ; the
command is pausing ...
I explain, the result of the command begin and afer few result lines, it
pausing (like a partial freeze of 1 or 2 seconds) and continue, and
pausing again, and then continue...

I have tried to recompile a new kernel and world (from stable of
yesterday) but i have the same woes. I also try to truss, but no strange
messages, no log no kernel messages...

I have tried on the same server the 5.4-STABLE (with other disks) and i
have not this problem... But i have to install a 4.11 version, because of
commercial software... Is it a specific issue with freebsd 4 ?
How can i do to debug it ? Do you have any informations about this ?

Thanks in advance.

More information about the freebsd-bugs mailing list