mod_webapp (fwd)

A.P.Ross apr5 at
Tue Feb 26 00:10:12 UTC 2008

Hey Apache

Iv had some problems getting this port to build - it apprs broken on 6.3 -

after talking with another maintainer - which you used to mentor(?) -
Tim Bishop, he's also suggested its broken.

Is it looking in the wrong folder for the apr header files - maybe
the apache folder?

Have tried:
  make -Dwith-apr-include=/usr/local/include/apr-1
     With no avail - still looks in wrong folder - something up with build
  make CFLAGS=-I/usr/local/include/apr-1
     Goes further, but still runs into problems?

Please advise

The person below had the same issue - posted on a newsgroup - but nobody
really helped - except for built it on a 7.0 and exclaimed it worked :)


---------- Forwarded message ----------
Date: Mon, 25 Feb 2008 23:21:51 +0000
From: Da Rock <rock_on_the_web at>
To: A.P.Ross <apr5 at>
Subject: RE: mod_webapp

No I didn't either. I sent that email to the list and got no reply. But if you're having trouble too then I suggest a PR be put in.

reply to: rock_on_the_web at

> Date: Sun, 24 Feb 2008 20:43:34 +0000
> From: apr5 at
> To: rock_on_the_web at
> Subject: mod_webapp
> hey
> Iv accross the same issue you raised on 18th Feb
> did you manage to resolve this? Iv cleaned everything / updated without
> avail

It's simple! Sell your car for just $30 at

More information about the freebsd-apache mailing list