[Bug 209944] kernel panic when trying to EFI boot from memory disk

bugzilla-noreply at freebsd.org bugzilla-noreply at freebsd.org
Wed Jun 1 18:19:13 UTC 2016


            Bug ID: 209944
           Summary: kernel panic when trying to EFI boot from memory disk
           Product: Base System
           Version: 10.3-RELEASE
          Hardware: amd64
                OS: Any
            Status: New
          Keywords: uefi
          Severity: Affects Only Me
          Priority: ---
         Component: kern
          Assignee: freebsd-bugs at FreeBSD.org
          Reporter: tehnerd at tehnerd.com
                CC: freebsd-amd64 at FreeBSD.org
                CC: freebsd-amd64 at FreeBSD.org

Created attachment 170922
  --> https://bugs.freebsd.org/bugzilla/attachment.cgi?id=170922&action=edit
screenshot from virtualbox when kernel panics

while trying to uefi boot FreeBSD 10.3 from memory disk (mfsroot) kernel panics
w/ "panic: error reading '/mfsroot': cant allocate memory" (pic in attach)
Tried on VM (VirtualBox 5.0.20) w/ 1024MB of RAM and on HP Gen9 (256Gig of RAM;
Bios version P89 1.32). Both was panicking with the same result.

i was using http://mfsbsd.vx.sk/ to build this image w/ default loader.conf
provided by mfsbsd:


disk image is using ufs as FS for bsd's partition.

I'm not sure if it's mfs or efi issue. Would be great if we would be at least
figure out this.

If you need any other info - please let me know

You are receiving this mail because:
You are on the CC list for the bug.

More information about the freebsd-amd64 mailing list