Can't install FreeBSD amd64 (intel DP45SG)

David Peall david at
Tue Aug 4 20:51:34 UTC 2009


I tried freebsd-stable but since the machine has not got a problem loading sysinstall with the i386 release I'm posting it here.

I have a new box here a Intel DP45SG and a Quad core Intel with 4GB ram that I would like to install FreeBSD on.
I've tried booting with 7.0, 7.1, 7.2 and 8-BETA2 amd64 and all get stuck on:
	Trying to mount root from ufs:/dev/md0

6.3 and 6.4 will boot into sysinstall but not network card detected.

By stuck I mean can't scroll lock, caps lock or num lock.  There is no activity even if left for hours.

I've tried from CD/DVD and pxeboot.

I found the following:

Which suggests disabling USB2 I don't seem to have that bios option and tried disabling USB completely, but still no joy. (also leaves me without a keyboard ;-) 

There are no PATA ports for me to mount an older cdrom and there are only USB ports on the motherboard. There is also no floppy connector or floppy drive.  I'm a bit stuck as to how I should proceed, any ideas welcome.

Kind regards

David Peall 

More information about the freebsd-amd64 mailing list