Supermicro H8DA8

Pete French petefrench at
Fri Dec 1 04:31:39 PST 2006

> ook, I see

yes, sorry for the slight confusion there!

> in your case, first thing I would do is compiling a kernel 
> without ciss and disable serial, parallel, ide and usb and 
> take the fxp out to see what happens because I am not sure 
> if the ciss driver is a good friend of ahc at all ... but 
> probably you tried that already

I can't remember if I tried that specific combination, but I
did strip out a lot of drivers at the time to verify that it
really was the disc controllers on the PCI bus causing the problem.
I even went and borrowed an IDE drive to make sure it booted
a GENERIC kernel just on the board with no controllers plugged in.
That worked, as does booting from the IDE with the controllers plugged
in, but not compiled into the kernel.

I can't do anymore testing as I replaced the board, and the original is
now sitting in a box waiting for someone to say "yes, I want to
wrk on the problem" so I can post it to them :-)

I am interested in your comments regarding ciss and ahc by the way - this
is my standard configuartion for machines more or less - boot from a SCSI
drive in an Adaptec controller, with all the data on a Compaq RAID card.
I've been running this way since right back with the ida drivers under
FreeBSD 3.3 or so, and have never had any trouble with them.


More information about the freebsd-amd64 mailing list