Supermicro H8DA8

JoaoBR joao at
Fri Dec 1 04:03:53 PST 2006

On Friday 01 December 2006 09:35, Pete French wrote:
> > I had a look at your dmesg output and I am not sure if
> > your board is really the SuperMicro H8DA8 I mentioned
> > or it is an old one
> Ummm, *my* board is not a Supermicro at all - mine is the
> MSI one. There was another person with the same problem
> who has the Supermicro board that you asked about though,
> and had an identical problem to me. Hence me replying to
> your query.

ook, I see

> > well ... and you're running i386 on it ...
> It behaves the same under amd64 - at the time I was asked
> to run i386 on it and to get it debugged under that first
> and then try on amd64, so the dmesg output in the PR is
> from i386. But it does the same thing when running amd64
> - I tried all combinations at the time.

in your case, first thing I would do is compiling a kernel 
without ciss and disable serial, parallel, ide and usb and 
take the fxp out to see what happens because I am not sure 
if the ciss driver is a good friend of ahc at all ... but 
probably you tried that already



A mensagem foi scaneada pelo sistema de e-mail e pode ser considerada segura.
Service fornecido pelo Datacenter Matik

More information about the freebsd-amd64 mailing list