amd64/88790: kernel panic on first boot (after the FreeBSD installation succeeded)

Aron Pongo aron at
Thu Nov 10 06:20:16 PST 2005

>Number:         88790
>Category:       amd64
>Synopsis:       kernel panic on first boot (after the FreeBSD installation succeeded)
>Confidential:   no
>Severity:       serious
>Priority:       high
>Responsible:    freebsd-amd64
>State:          open
>Class:          sw-bug
>Submitter-Id:   current-users
>Arrival-Date:   Thu Nov 10 14:20:14 GMT 2005
>Originator:     Aron Pongo
>Release:        6.0-RELEASE
Athlon64-3000, MSI NForce3Ultra mainboard, 2GB RAM, Geforce6600GT gfx, SBLive5.1 sound card, PS/2 keyboard & mouse, FreeBSD installed to a 20 Gig disk (secondary master drive)
This is what I get after I installed FreeBSD on my second drive and tried to boot the system:

Fatal trap 18: integer divide fault while in kernel mode
instruction pointer = 0x08:0xffffffff8022b99a
stack pointer = 0x10:0xffffffff809769f0
frame pointer = 0x10:0xffffff00001800
code segment = base 0x0, limit 0xfffff, type 0x1b
             = DPL 0, pres 1, long 1, def32 0, gran 1
processor eflags: interrupt enabled, resume, IOPL=0
current process: 0 (swapper)
trap number = 18
panic: integer divide fault
uptime: 1s
Cannot dump. No dump device.

Btw, FreeBSD managed to erase the entire parition table on my first drive (I tried to use /boot/boot0 with the NT boot loader), had my fun recovering it. I mentioned in a previous bug report how FreeBSD likes when I use a USB keyboard and/or mouse. I was also able to make the installer behave really "weird", but I was unable to reproduce it since (I couldn't resist mentioning this also).
Are you guys sure it is wise to label the AMD64 version of FreeBSD 6.0 as RELEASE?
happens always

More information about the freebsd-amd64 mailing list