[FreeBSD AMD64 Current] SESNAP 0730 Re: Fwd: Re: Still can't get -current, was Re: getting -current???

stuart nichols stu at area51.capnet.state.tx.us
Fri Jul 30 10:06:57 PDT 2004


I'm now using the 0730 build iso.  The installer comes up with the release
name set to 5.2-CURRENT.  I use the Custom line, make the whole drive a
FreeBSD partition, then label it with 6 partitions {/, /usr, /usr/local,
/var, /home, /export}.  This is all how I do the i386 install, and how I
did the AMD64 5.2.1-RELEASE.

I select ALL for the distributions and say Yes for the ports.

I choose FTP for the media and under URL pick snapshots.se.freebsd.org.
I say No to IPv6 and Yes to DHCP.  I type in a hostname and the rest is
DHCP supplied.  There is a lookup done on snapshots.se.freebsd.org, and
then it returns me to the menu where I select Commit.

The partition/label info gets written and the various partitions get

Then I get a message saying that the "5.2-CURRENT" distribution files
cannot be found on the server: "Would you like to try another FTP server?"

I don't know what path the installer uses to find the release name, but
I've tried setting it in Options to various names, such as
5.2-CURRENT-20040730-SESNAP, but it seems to me that 5.2-CURRENT, or some
generic -current name, would be the expected value.  I've poked around on
the server but didn't see any likely candidate directory for the dist

What am I missing?  What do I try next?


On Fri, 30 Jul 2004, stuart nichols wrote:

> On Fri, 30 Jul 2004, Will Andrews wrote:
> > On Fri, Jul 30, 2004 at 04:39:08PM +0200, Matt Douhan wrote:
> > [..(Matt kindly forwarded this message to me)..]
> > > Subject: Re: Still can't get -current, was Re: getting -current???
> > > Date: Friday 30 July 2004 16.37
> > > From: K Chapman <tech2187 at yahoo.com>
> > > To: stuart nichols <stu at area51.capnet.state.tx.us>
> > > Cc: freebsd-amd64 at freebsd.org
> > > > The installer sets its release name to 5.2-CURRENT,
> > > > which is not found on any server I tried.  I am not sure what
> > > > path it checks for these files.
> > That's a red flag.  The installer shouldn't be doing that.  I
> > really wish I had an AMD64 box to work with.  :-(
> Thanks for responding.  I appreciate it.  I do have one to play with :)
> I'll help you out with testing to the extent that I can.  The test box
> that I put together isn't designated for any project other than testing at
> this time.
> > [Not subscribed to freebsd-amd64@, please cc: me]
> I'm sending this message directly to you, rather than to the list.  I'll
> post the results later.
> > > > to /snapshots/amd64/5.2-CURRENT-20040727-SESNAP but
> > > > that didn't work.  I
> > Define "didn't work"?  I really need more details here to even
> > guess what the problem is & thus investigate.
> The installer couldn't find the files it wanted on
> snapshots.se.freebsd.org.  It would tell me that it couldn't find the
> files and ask what I wanted to do about that, such as change media.
> It looks like the 0730 build succeeded, so I'm burning the 0730 iso right
> now.  I'll let you know what happens with 0730, since it seems to make
> more sense to work with the current build.
> stu
> stuart nichols
> CAPnet Network Operatations
> 512.463.7601

More information about the freebsd-amd64 mailing list