getting -current??? Was: Re: CVSUP updates still not functional for AMD64?

stuart nichols stu at
Wed Jul 28 13:16:54 PDT 2004

On Wed, 28 Jul 2004, Adriaan de Groot wrote:

> On Wed, 28 Jul 2004 trorki at wrote:
> > CVSUP is not in the 5.2.1 packages, and the ports version says that is
> > not for AMD64 when you try to make it.  I looked at the archives and it
> > seems that something must have changed since early July, when someone said
> > that a pkg_add -r cvsup would work.
> 5.2.1 is old and klunky. Update to -CURRENT for an all-around nicer
> experience (like, modules, like, cvsup, like, everything). There are even
> snapshots available from sesnap - check the recent archives of this list.

> For -CURRENT, there is a cvsup package that you can just pkg_add -r.

OK, but I can't figure out how to get -current.  I tried the miniinst CD
5-20040324-CURRENT-amd64-miniinst.iso, and it drops into debug mode.  This
is an MSI K8T NEO, a single processor 2800+.  The debug message is:

 Stopped at softdep_disk_prewrite+0x44: testb $0x10,0xdb(%ecx)

I wiped the disk just to make sure it wasn't something to do with having a
file system on there, but I get the same error.  All the 0324 disks blow
up with the same error.


More information about the freebsd-amd64 mailing list