cvsup RELENG_5_2 deletes make files and most of source

Simon L. Nielsen simon at
Sat Jul 10 12:46:07 PDT 2004

On 2004.07.10 14:04:59 -0400, David Kaplowitz wrote:

> I've been googling around for an answer to this apparent problem, but
> am not getting anywhere with it. When I run cvsup with the tag
> RELENG_5_2, I see all manner of (seemingly legit) files being deleted,
> but nothing actually gets added/checked out. Viewing the contents of

Have you tried another mirror?  It could be a (very) out-of-date
mirror that doesn't have 5.2 ?  Also you could try to delete the files
in /usr/sup.

> If I run the same command with a supfile with the tag=. flag set,
> everything updates, nothing gets deleted, but I can't run make
> buildworld successfully. I get all manner of errors --- and I'd prefer
> to run -STABLE rather than -CURRENT, unless there's some compelling
> reason to run -CURRENT on this machine.

5.X is the -CURRENT branch (still) and -STABLE is 4.X (e.g. 4.10).

> The system is 5.2.1-R on a MSI Neo K8T FIS2R mobo with an AMD 3200+
> with ddr 400/pc3200 RAM and an SATA HDD.

Hmm, that's an i386 system, so it's not related to this mailing list
(freebsd-amd64).  You should use the freebsd-questions for generic

Simon L. Nielsen
FreeBSD Documentation Team
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 187 bytes
Desc: not available
Url :

More information about the freebsd-amd64 mailing list