sk0 problems on an Asus K8VSE Delux

Mike Jakubik mikej at
Mon Jul 5 11:13:15 PDT 2004

Lawrence Farr said:

> Hi Bjoern,
> I've tried with 5.2.1, and CURRENT as of today with the same result.
> An FXP has no issues in the same machine. DHCP works, but takes a
> long time.
> Lawrence Farr
> EPC Direct Limited
>> -----Original Message-----
>> From: Bjoern A. Zeeb [mailto:bzeeb-lists at]
>> Sent: 01 July 2004 19:18
>> To: Lawrence Farr
>> Cc: freebsd-amd64 at
>> Subject: Re: sk0 problems on an Asus K8VSE Delux
>> On Thu, 1 Jul 2004, Lawrence Farr wrote:
>> > I have problems with my sk0 on an Asus K8V SE Deluxe board:
>> >
>> > It's built in to the board.
>> > Running 5.2.1, or CURRENT from today, the interface stops if you
>> > use CVSUP or NFS after a few seconds. If you ifconfig down it a
>> > few times, then bring it back up, it will be working again for a
>> > few seconds.
>> ...
>> > Anyone got any ideas where to start looking? ACPI and APIC enabled
>> > or disabled makes no difference. I've also put the newest BIOS
>> > available on. Switch on the other end is a Summit Extreme 48.
>> try getting a current onto the machine - this will improve the
>> situation that sk will not lose connectivity; there are still some
>> issues:
>> - a LOR caused by locking in attach routine.
>> - DHCP doesn't work on startup here; the sk takes to long to come
>>   up; actually the machine ist up; I can login with a keyboard and
>>   about at this point the sk comes up; this might be an issue with
>>   the locking in the attach case; I think someone started to work
>>   on this but I cannot remember who and if he finished.
>> HTH

I am also having issues with sk on an Asus K8V, with current bios. The
network stops when exposed to heavier traffic. Bringing the interface down
and up again temoporarily solves the problem. I had to put in an external
card, which works fine. This is on:

5.2-CURRENT FreeBSD 5.2-CURRENT #0: Thu Jun 24 11:55:40 EDT 2004

More information about the freebsd-amd64 mailing list