Ion-Mihai Tetcu itetcu at
Mon Jul 16 21:52:43 UTC 2007

On Mon, 16 Jul 2007 13:09:10 -0300
"Bernardo García Fuentes" <bernigf at> wrote:

> Hi, I'm running 6.2-STABLE with the generic kernel, but acpi resume
> doesn't work.
> Suspend works great using "acpiconf -s 3", but my laptop doesn't come
> back from resume.
> I can hear the HD, and DVD drive restarting, but the LCD screen
> doesn't turn on and keys like numlock, caps, etc, doesn't work either
> so I have to reset the laptop.
> I tried with debug.acpi.suspend_bounce = 1, and it "bounces" ok
> without any error messages.
> I also tried setting debug.acpi.resume_beep = 1 but I hear no beep
> whatsoever at any time of the broken suspend/resume process.
> What should I try now? Please give me any hint about what do to next,
> since I couldn't find any documentation about this and I've been stuck
> in this problem since I moved to FreeBSD.

You don't even say what laptop it is ...
Please follow:

IOnut - Un^d^dregistered ;) FreeBSD "user"
  "Intellectual Property" is   nowhere near as valuable   as "Intellect"

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 187 bytes
Desc: not available
Url :

More information about the freebsd-acpi mailing list