Re: Old NVIDIA card, new FreeBSD = failure?

From: Robert Huff <roberthuff_at_rcn.com>
Date: Sun, 27 Jun 2021 07:55:32 -0400
Greg:

>   >	b) I have a very limited budget, and would ideally like to be
>   >		able to use this on older systems - say ones with a PCIe 2.0
>   >		expansion slot.
>   
>   No conflict here: PCI Express generations are all backward and
>   forward compatible. You can run the newest gen4 cards in gen2
>   slots just fine (obviously at gen2 bandwidth).

	As Johnny Carson used to say: "I did not know that."  
	<inhales; exhales>
	So now I'm back to the question: what is the earliest GCN version
actively supported by amdgpu and drm(-kmod/-current-kmod)?  More
correctly: where is this documented?  I can look it up myself.


			Respectfully,


				Robert Huff
				
Received on Sun Jun 27 2021 - 11:55:32 UTC

Original text of this message