Re: local-unbound stopped working after upgrade to 13.2

From: Doug Hardie <>
Date: Tue, 19 Sep 2023 08:59:36 UTC
> On Sep 19, 2023, at 01:37, Alain Zscheile <> wrote:
> On 2023-09-18 17:21, Chris wrote:
>> On 2023-09-17 11:15, Alain Zscheile wrote:
>>> After upgrading from FreeBSD-13.1 to 13.2 I noticed that local-unbound doesn't
>>> appear to work anymore
>>> (doesn't return DNS responses for anything, although I don't have network traces).
>>> For now, I just disabled it on all my systems, but I believe this is a bug that
>>> should be fixed...
>> This is more likely a ports issue and would be better served on the ports@ list.
>> If you believe this to be a bug. You will get better results filing a pr(1) at
> Based upon what I've heard from others, the issue doesn't appear to be present in ports'
> dns/unbound.

I have been running the unbound port (pkg) on FreeBSD-13.2 ever since 13.2 became available.  AMD64 with Intel processor.  I have not experienced any issues.  It just works.  Local unbound never worked for what I needed.  I don't know if that was a limitation of local unbound or if there was an issue with it.  The port worked so I stuck with it.

-- Doug