[Bug 258192] devel/py-pyinstaller: Fails to run on 3.8+. Fix incorrect Python <version-spec>, then update to latest version

From: <bugzilla-noreply_at_freebsd.org>
Date: Mon, 06 Sep 2021 18:21:20 +0000
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=258192

--- Comment #6 from russo_at_bogodyn.org ---
Created attachment 227714
  --> https://bugs.freebsd.org/bugzilla/attachment.cgi?id=227714&action=edit
Patch to update devel/py-pyiinstaller to current version

This patch will update devel/py-pyinstaller from version 3.5 (which does not
work with Python 3.8, even though it will build properly) to 4.5.1, which is
the latest release version as of 7 August 2021.

-- 
You are receiving this mail because:
You are the assignee for the bug.
Received on Mon Sep 06 2021 - 18:21:20 UTC

Original text of this message