[Bug 258192] devel/py-pyinstaller: Fails to run on 3.8+. Fix incorrect Python <version-spec>, then update to latest version

From: <bugzilla-noreply_at_freebsd.org>
Date: Mon, 06 Sep 2021 01:30:37 +0000
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=258192

Kubilay Kocak <koobs_at_FreeBSD.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
            Summary|devel/py-pyinstaller: Fails |devel/py-pyinstaller: Fails
                   |to run on 3.8+. Fix         |to run on 3.8+. Fix
                   |incorrect Python            |incorrect Python
                   |<version-spec>              |<version-spec>, then update
                   |                            |to latest version

--- Comment #5 from Kubilay Kocak <koobs_at_FreeBSD.org> ---
(In reply to russo from comment #4)

Fixing the bug does not preclude updating the port to support 3.8+. If you are
able to, please include a patch updating the port to the latest version

-- 
You are receiving this mail because:
You are the assignee for the bug.
Received on Mon Sep 06 2021 - 01:30:37 UTC

Original text of this message