[Bug 258192] devel/py-pyinstaller: Fails to run on 3.8+. Fix incorrect Python <version-spec>

From: <bugzilla-noreply_at_freebsd.org>
Date: Mon, 06 Sep 2021 01:22:16 +0000
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=258192

--- Comment #4 from russo_at_bogodyn.org ---
That may be a decision you have to make for release engineering concerns, but I
honestly don't care one whit if the current port is "fixed" so it refuses to
install with Python 3.8 --- as it stands, python 3.8 is the default, and
holding the port back at version 3.5 does me no good at all because there is no
path forward to work I need to do using pyinstaller that worked right up until
Python 3.8 became the default.

The reason I opened an issue was to ask for the port to be brought up to date,
not to make the port have a python spec that prevents it from being installed. 
Perhaps I should have said so in the title rather than just pointing out that
it doesn't work.  Your title edit has changed the entire focus of my report.

-- 
You are receiving this mail because:
You are the assignee for the bug.
Received on Mon Sep 06 2021 - 01:22:16 UTC

Original text of this message