[Bug 258192] devel/py-pyinstaller: Fails to run on 3.8+. Fix incorrect Python <version-spec>

From: <bugzilla-noreply_at_freebsd.org>
Date: Thu, 02 Sep 2021 02:27:42 +0000
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=258192

--- Comment #2 from russo_at_bogodyn.org ---
Yes, the port should certainly prevent one from building/installing it with
Python 3.8 (it will build just fine, but not work properly).  But it would be
much, much better if the port could be updated to something that works with the
current default version of Python.

-- 
You are receiving this mail because:
You are the assignee for the bug.
Received on Thu Sep 02 2021 - 02:27:42 UTC

Original text of this message