[Bug 258192] devel/py-pyinstaller: Fails to run on 3.8+. Fix incorrect Python <version-spec>

From: <bugzilla-noreply_at_freebsd.org>
Date: Thu, 02 Sep 2021 00:50:50 +0000
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=258192

Kubilay Kocak <koobs_at_FreeBSD.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
              Flags|                            |merge-quarterly?
           See Also|                            |https://github.com/pyinstal
                   |                            |ler/pyinstaller/issues/4580
           Keywords|                            |needs-patch
            Summary|devel/py-pyinstaller:       |devel/py-pyinstaller: Fails
                   |version 3.5 in ports        |to run on 3.8+. Fix
                   |incompatible with python3.8 |incorrect Python
                   |                            |<version-spec>
             Status|New                         |Open
           Severity|Affects Only Me             |Affects Some People

--- Comment #1 from Kubilay Kocak <koobs_at_FreeBSD.org> ---
Thank you for the report.

Upstream (for 3.5) states:

  Works out-of-the-box with any Python version 2.7 / 3.4-3.7

Needs patch to correctly declare the supported Python version-spec: -3.7

-- 
You are receiving this mail because:
You are the assignee for the bug.
Received on Thu Sep 02 2021 - 00:50:50 UTC

Original text of this message