Bind 9.16.17 update built for packages?

From: Simon Wright <simon.wright_at_gmx.net>
Date: Mon, 21 Jun 2021 07:46:50 +0800
Hi Mat and all,

ISC released a warning not to upgrade to versions 9.16.17 or 9.17.14
which Xavier Humbert forwarded to ports_at_ on 18 June due a bug in the
code (mail attached):

This morning I saw that the package build servers have completed a build
using ports tree hash 7e413d93a62 and poudriere has built bind-9.16.17
and bind-tools-9.16.17 for distribution which is the version warned about.

This bug has been corrected in 9.16.18
https://bind9.readthedocs.io/en/v9_16/notes.html#notes-for-bind-9-16-18.
Shouldn't 9.16.17 have been skipped and these ports moved straight to
9.16.18?

Simon Wright.

attached mail follows:


Received on Sun Jun 20 2021 - 23:46:50 UTC

Original text of this message