[Bug 256072] www/firefox: requires COMPAT_FREEBSD11

From: <bugzilla-noreply_at_freebsd.org>
Date: Sat, 22 May 2021 08:15:27 +0000
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=256072

            Bug ID: 256072
           Summary: www/firefox: requires COMPAT_FREEBSD11
           Product: Ports & Packages
           Version: Latest
          Hardware: Any
                OS: Any
            Status: New
          Severity: Affects Only Me
          Priority: ---
         Component: Individual Port(s)
          Assignee: gecko_at_FreeBSD.org
          Reporter: sdalu_at_sdalu.com
          Assignee: gecko_at_FreeBSD.org
             Flags: maintainer-feedback?(gecko_at_FreeBSD.org)

On FreeBSD13, firefox 88.0.1_1,2 crash with bad system call, if kernel is not
compiled with COMPAT_FREEBSD11.

Firefox is build from port using :
        ALSA           : off
        CANBERRA       : on
        DBUS           : on
        DEBUG          : off
        FFMPEG         : on
        JACK           : off
        LIBPROXY       : on
        LTO            : on
        OPTIMIZED_CFLAGS: on
        PROFILE        : off
        PULSEAUDIO     : on
        SNDIO          : on
        TEST           : off


I don't think it was the case with previous version.

-- 
You are receiving this mail because:
You are the assignee for the bug.
Received on Sat May 22 2021 - 08:15:27 UTC

Original text of this message