IBM LS20 and a 6.1-BETA1 install

Damian Gerow freebsd-stable at
Sun Feb 19 15:18:10 PST 2006

I've been trying to coax 6.1-BETA1 onto an IBM LS20 Blade (885055U), with a
few problems.  I've turned up a number of other posts about people who have
had the same problem, but nobody seems to be able to get it working.

On boot, the keyboard works in the boot menu (beastie.4th), but once the
kernel probes the hardware, it stops working.  So when the install screen
comes up, there's not a whole lot you can do.

I've tried booting with and without hint.atkbd.0.flags="0x1", and have even
tried (at the uncontested suggestion of a post somewhere on the 'Net)
setting hint.atkbdc.0.disabled="1", but the keyboard still doesn't want to

All of the keyboard, mouse, floppy, and CD-ROM are wired into the blade via
USB1.1.  Note that the difference between the LS20 and HS20 is that the L
series are Opteron-based, and the H series are Pentium-based.

Can anyone give any pointers?

  - Damian

More information about the freebsd-stable mailing list