UPDATE2: ATA mkIII first official patches - please test!

Marcus Grando marcus at corp.grupos.com.br
Thu Feb 17 07:30:35 PST 2005


Søren Schmidt wrote:
> Have you tried other disks on this board ?

I test another disk (SAMSUNG SV8004H) in secondary and work with UDMA66.

> Have you tried this disk on another board ?

I have another computer with 4.11-STABLE / QUANTUM FIREBALLlct10 30 and 
occurs same problem.

ad0s1g: UDMA ICRC error writing fsbn 29286847 of 4391104-4391263 (ad0s1 
bn 29286847; cn 29054 tn 6 sn 37) retrying
ad0s1g: UDMA ICRC error writing fsbn 37273791 of 8384576-8384607 (ad0s1 
bn 37273791; cn 36977 tn 15 sn 30) retrying
ad0s1g: UDMA ICRC error writing fsbn 93610575 of 36552968-36552971 
(ad0s1 bn 93610575; cn 92867 tn 10 sn 9) retrying

> Is the disk in a drawer/enclosure of sorts ?

No, disk connected directly on cable.

It will be that the problem is not with all "FIREBALL QUANTUM"? Because 
all my "FIREBALL QUANTUM" have this problem.

Marcus Grando
Grupos Internet S/A

More information about the freebsd-stable mailing list