ahc problem - 6.0-SNAP004 fails to boot

Katu boynagar at gmail.com
Fri Jul 15 16:17:50 GMT 2005

Hi all,

I asked this question on -current a while ago, and they recommended
asking here. So here is the problem: I have an old HP Kayak XU
(2xPentium II 300 Mhz) that was happily running Windows NT 4.0, then
SuSE Linux 9.0 with kernel 2.4.21, then FreeBSD 5.2.1-RELEASE.
Recently I tried to install 6.0-CURRENT-SNAP004 on it, but boot from
CD gives errors regarding ahc and just loops. I tried also 5.3-RELEASE
and 5.4-RELEASE, they show the same behavior. Then I found a 5.3-BETA2
CD, it worked. I am attaching verbose boot logs both from 5.2.1 and
from 6.0. Please let me know if you need any additional information to
help me resolve this problem.


-------------- next part --------------
A non-text attachment was scrubbed...
Name: boot-5.2.1.log
Type: application/octet-stream
Size: 28443 bytes
Desc: not available
Url : http://lists.freebsd.org/pipermail/freebsd-scsi/attachments/20050715/837b82c6/boot-5.2.1.obj
-------------- next part --------------
A non-text attachment was scrubbed...
Name: boot-6.0-SNAP004.log
Type: application/octet-stream
Size: 37741 bytes
Desc: not available
Url : http://lists.freebsd.org/pipermail/freebsd-scsi/attachments/20050715/837b82c6/boot-6.0-SNAP004.obj

More information about the freebsd-scsi mailing list