FBSD Release 7.1 ; weird usb mouse NON-DETECTION; /dev/ums0 ?

Denise H. G. darcsis at gmail.com
Sun Jan 18 19:54:44 PST 2009

Rick N <solarux at hotmail.com> writes:

> Hardware:
> (laptop)IBM Thinkpad T40 (which was pretty standard i386 to me)
> Bios set to defaults:
> -cannot detect mouse/or thinkpad mouse controls in either console or "X"
> on above hardware.
>  In dmesg when I re-connect the usb mice it pops up as /dev/ums0, which
> to me means U..MassStorage device ?

No. Here 'u' means 'usb', hence 'ums0' means 'usb mouse (device) 0'.

> Also, "sysinstall" doesn't grab it and I tried ALL the multiple
> options/configs. ?
> Notes: (BTW: on PCBSD, Linux, Win, ... it's all fine - my usb-connected
> mouse worked FINE) ?!
>  I've googled various attempts but they all seem to point to the same
> little problems ; it hangs and/or don't work.
>  is this a little buggy thing with FreeBSD Release 7.1 ?

Have you installed a custom kernel? Or is it GENERIC?

Try execute 'kldload ums' before you plug the mouse onto your box and
then have a look.

> If anyone needs any other/specific details? let me know
> thanx much again for any help.

Better dig into handbook and manuals for more details.

> Rick.
> _________________________________________________________________
> Keep in touch and up to date with friends and family. Make the
> connection now.
> http://www.microsoft.com/windows/windowslive/_______________________________________________
> freebsd-multimedia at freebsd.org mailing list
> http://lists.freebsd.org/mailman/listinfo/freebsd-multimedia
> To unsubscribe, send any mail to
> "freebsd-multimedia-unsubscribe at freebsd.org"

darcsis ZAI gmail DIAN com

More information about the freebsd-multimedia mailing list