Java applets after update to 7.0 current

Michael Lind Mortensen michaellindm at gmail.com
Fri Oct 19 05:39:47 PDT 2007


Hello people,

After having updated to 7.0 current, my Java applets started crashing
Firefox everytime I tried to run them.
I did nothing except just updating - and on 6.2 it just worked right
after having compiled the packages from ports.

I use these packages:

firefox-2.0.0.7_1,1
diablo-jdk-1.5.0.07.01_7

Any idea what the problem is and perhaps maybe a solution?

Cheers


More information about the freebsd-current mailing list