PERFORCE change 76323 for review

Robert Watson rwatson at
Sun May 1 11:53:17 GMT 2005

Change 76323 by rwatson at rwatson_paprika on 2005/05/01 11:52:17

	Rename sys/endian.h to compat/endian.h to make it more clear which
	is the local endian.h, and which is the system endian.h.  That way
	on FreeBSD, we don't include the local one instead of the system

Affected files ...

.. //depot/projects/trustedbsd/openbsm/compat/endian.h#1 branch
.. //depot/projects/trustedbsd/openbsm/sys/endian.h#3 delete

Differences ...
To Unsubscribe: send mail to majordomo at
with "unsubscribe trustedbsd-cvs" in the body of the message

More information about the trustedbsd-cvs mailing list