svn commit: r216746 - head/sys/conf

Colin Percival cperciva at
Wed Dec 29 12:07:01 UTC 2010

On 12/29/10 04:00, Garrett Cooper wrote:
>     Wouldn't it be better to have MODULES_EXCLUDE and MODULES_INCLUDE
> or something along those lines? MODULES_OVERRIDE doesn't really have a
> nice clean antonym to go with it according to my friendly neighborhood
> thesaurus.

Sounds like a great idea.  Feel free to hop in a time machine and go back
6 years to encourage Wes to use a different name when he added the option.

Colin Percival
Security Officer, FreeBSD | | The power to serve
Founder / author, Tarsnap | | Online backups for the truly paranoid

More information about the svn-src-all mailing list