svn commit: r195200 - in head/usr.sbin: . wake

Ivan Voras ivoras at
Tue Jun 30 21:29:43 UTC 2009

2009/6/30 Marc Balmer <marc at>:
> Am 30.06.2009 um 21:36 schrieb M. Warner Losh:
>> wake really is too generic a name for this.  Why didn't the wol port
>> get committed anyway, it seems to be better than this...
> wake is a short, mnemonic and imperative name that describes what the
> command does. It is exactly the same command as in NetBSD.

"wake(8)" seems more complementary to "zzz(8)" :)

+1 for the tool, -1 for the name.

More information about the svn-src-all mailing list