svn commit: r196334 - in head/sys: kern sys

Marcel Moolenaar xcllnt at
Mon Aug 17 16:47:00 UTC 2009

On Aug 17, 2009, at 9:17 AM, Attilio Rao wrote:

> Log:
>  * Change the scope of the ASSERT_ATOMIC_LOAD() from a generic check  
> to
>    a pointer-fetching specific operation check. Consequently, rename  
> the
>    operation ASSERT_ATOMIC_LOAD_PTR().

Thanks for sticking with it and driving it to conclusion.

Marcel Moolenaar
xcllnt at

More information about the svn-src-all mailing list